Back to overview
Degraded
AWS US Backend services in degraded state
Jul 17 at 05:55pm IDT
Affected services
Blink Application Backend
Authentication
Resolved
Jul 17 at 06:00pm IDT
The workflow execution and authentication services have fully stabilised, all systems are now operating normally.
Affected services
Authentication
Blink Application Backend
Created
Jul 17 at 05:55pm IDT
Workflow execution and authentication services intermittently return 503 Service Unavailable responses.
Affected services
Authentication
Blink Application Backend