Back to overview
Downtime

AWS US downtime to the system

Jul 06 at 02:49pm IDT
Affected services
Blink Application Backend

Resolved
Jul 06 at 08:26pm IDT

Issue was resolved and full functionality is restored.

Updated
Jul 06 at 06:29pm IDT

We’re currently experiencing an issue in some regions of our service that has prevented workflows from executing since 6:44 AM CST.
Our entire engineering and leadership team are working to resolve it as quickly as possible. We sincerely apologize for the disruption of the service and are here to help with recovery as needed.
We will keep sharing updates regularly until the issue has been completely resolved.

Updated
Jul 06 at 05:12pm IDT

We are still investigating the root cause of this issue and will update as soon as we identify the root cause

Created
Jul 06 at 02:49pm IDT

System is currently down in our AWS US region, we will update once we have more info