Back to overview
Degraded
Case management loading issues
Feb 05 at 05:35pm IST
Affected services
Blink Application Backend
Resolved
Feb 05 at 05:57pm IST
Issue was resolved and all case management functionalities are back to normal
Affected services
Blink Application Backend
Created
Feb 05 at 05:35pm IST
We are experiencing an issue loading case management in the North American region. We are working to resolve the issue and will update you soon.
Affected services
Blink Application Backend