Back to overview
Degraded

Unexpected Workflow Trigger Executions

Jan 15 at 03:42pm IST
Affected services
Blink Application Backend

Resolved
Jan 15 at 05:01pm IST

Issue was resolved, system now triggers automations as expected

Created
Jan 15 at 03:42pm IST

We are investigating an issue where some specific Case Management workflow triggers are executing unexpectedly. This behavior is causing workflows tied to these triggers to run when they should not. We are working diligently to resolve this issue and apologize for any inconvenience caused.