Back to overview
Downtime
Automation execution failures
Nov 09 at 08:22am IST
Affected services
Blink Application Backend
Resolved
Nov 09 at 09:22am IST
we've identified the root caused and resolved the issue
Affected services
Created
Nov 09 at 08:22am IST
Our automation execution capabilities were down for 1 hour
Affected services