Back to overview
Degraded

Blink's mailing service is unavailable

Jun 27 at 06:04pm IDT

Resolved
Jun 27 at 10:30pm IDT

Email Service is fully functional

Created
Jun 27 at 06:04pm IDT

Blink’s mailing service is currently down, affecting the following:
- The “Send email via Blink” feature will fail for all steps.
- New user invitations to your tenant cannot be processed.
- No emails will be dispatched regarding failed executions.
- Notifications about issues with self-hosted runners will not be sent.