Back to overview
Resolved
We are investigating reports of a service outage in the AWS US region.
Aug 18, 2026 at 5:53pm UTC
Affected services
Blink Application Frontend
Blink Application Backend
Interactive bots
Authentication
Resolved
Aug 18, 2026 at 7:27pm UTC
Issue resolved. The execution queue has been fully reopened and we will continue to monitor for stability.
Affected services
Updated
Aug 18, 2026 at 6:28pm UTC
We are beginning to reopen the execution queue and are closely monitoring the recovery.
Affected services
Created
Aug 18, 2026 at 5:53pm UTC
We are investigating reports of a service outage in the AWS US region.
Affected services